API_​ChangeMarkerLinkType

Specifies the linkage type of a ChangeMarker, or the ChangeMarker Default.

    typedef enum {
        APICMLT_CreateNewChange,
        APICMLT_Linked,
        APICMLT_Unlinked
    } API_ChangeMarkerLinkType;

 

Members

APICMLT_CreateNewChange
When creating/modifying ChangeMarkers a new Change will be created, and the created/modified ChangeMarker will be linked to that Change.
APICMLT_Linked
The ChangeMarker or ChangeMarker Default is linked to a Change.
APICMLT_Unlinked
The ChangeMarker or ChangeMarker Default is unlinked.

 

Requirements

Version: API 18 or later
Header: APIdefs_Elements.h

 

See Also

API_ChangeMarkerType
API Types