Specifies a classification item.
typedef struct { API_Guid guid; GS::UniString id; GS::UniString name; GS::UniString description; } API_ClassificationItem;
Members
- guid
- The Archicad generated unique identifier of the classification item
- id
- The user specified unique identifier for the classification item
- name
- The display name of the classification item
- description
- The description of the classification item
Requirements
- Version: API 21 or later
- Header: APIdefs_Environment.h