Enum used by ACAPI_Classification_Import
typedef enum { API_ReplaceConflictingItems, API_SkipConflicitingItems } API_ClassificationItemNameConflictResolutionPolicy;
Members
- API_ReplaceConflictingItems
- Replace the item in the plan with the imported one
- API_SkipConflicitingItems
- Keep the item in the plan intact, and discard the imported one
Requirements
- Version: API 21 or later
- Header: APIdefs_Goodies.h