API_​ColorModeValues

Specifies output color transformation for drawing elements.

    typedef enum {
        APIColorMode_OriginalColors,
        APIColorMode_BlackAndWhite,
        APIColorMode_GrayScale
    } API_ColorModeValues;

 

Members

APIColorMode_OriginalColors
Use the original colors of the drawing element.
APIColorMode_BlackAndWhite
Produce B&W output.
APIColorMode_GrayScale
Produce grayscale output.

 

Requirements

Version: API 10 or later
Header: APIdefs_Elements.h

 

See Also

API_DrawingType
API Types