API_​ComponentID

Identifies a component.

    typedef struct {
        API_Guid    componentGuid;
    } API_ComponentID;
    

Members

componentGuid
Guid of the component.

Remarks

Use API_ElemComponentID to identify a component of an element.

Requirements

Version: API 25 or later
Header: APIdefs_Component.h

See Also

API_ElemComponentID,
API_Guid,
API Types