API_​ConditionalElementPropertyTypeID

Property type of an element used in conditional calculation element rules.

    typedef enum {
        APIConditionalElementPropertyType_Volume,
        APIConditionalElementPropertyType_Surface,
        APIConditionalElementPropertyType_Length
    } API_ConditionalElementPropertyTypeID;

 

Members

APIConditionalElementPropertyType_Volume
Volume property type.
APIConditionalElementPropertyType_Surface
Surface property type.
APIConditionalElementPropertyType_Length
Length property type.

 

Requirements

Version: API 25 or later
Header: APIdefs_Environment.h

 

See Also

API_ConditionalElementRule