Type of the drawing constraint.
typedef enum { APIConst_X, APIConst_Y, APIConst_Z, APIConst_A, APIConst_R } API_ConstraintType;
Remarks
For the utilization of API_ConstraintType see the APIIo_SetConstraintID function.
Requirements
- Version: API 6.1 or later
- Header: APIdefs_Interface.h
See Also
APIIo_SetConstraintID
APIIo_ResetConstraintID
API_ConstraintPars
API Types