API_​Coord3D, API_​Vector3D

Real (Cartesian) 3D coordinate.

    typedef struct {
        double     x;
        double     y;
        double     z;
    } API_Coord3D, API_Vector3D;

 

Members

x
the x factor
y
the y factor
z
the z factor

 

Remarks

It is a real 3D coordinate. Always expressed in meters, if no other instruction is given in the corresponding documentation.

 

Requirements

Version: API 2.1 or later
Header: APIdefs_Base.h

 

See Also

API Types