API_​CoordinateSystem

Describes a coordinate system.

    typedef struct {
        API_Vector3D       	    xVector;
        API_Vector3D       	    yVector;
    } API_CoordinateSystem;

 

Members

xVector 24
x direction of the coordinate system
yVector 24
y direction of the coordinate system

 

Requirements

Version: API 24 or later
Header: .\APIdefs_Elements.h

 

See Also

API Types