The enumeration of the available Section/Elevation markers appearing.
typedef enum { APICutPl_ShowMiddleMarker, APICutPl_ShowWingMarkers } API_CutPlaneMarkerShowType;
Members
- APICutPl_ShowMarker
- Show only middle marker.
- APICutPl_ShowMarkers
- Show only side markers.
Remarks
The API_CutPlaneMarkerShowType
enum is used in the API_CutPlaneType structure.
Requirements
- Version: API 12 or later
- Header: APIdefs_Elements.h