Curtain wall accessory category type.
typedef enum { APICWAccC_System, APICWAccC_Custom } API_CWAccessoryCategory;
Members
- APICWAccC_System
- The CW Accessory is system category. It’s generated from owner Curtain Wall’s accessory settings.
- APICWAccC_Custom
- The CW Accessory is custom category. It has own settings, different from owner elem’s accessory settings.
Remarks
The API_CWAccessoryCategory
type is used in the API_CWallAccessoryType structure.
Requirements
- Version: API 12.0 or later
- Header: APIdefs_Elements.h