Curtain wall junction category type.
typedef enum { APICWJunC_System, APICWJunC_Custom } API_CWJunctionCategoryID;
Members
- APICWJunC_System
- Junction is generated from owner Curtain Wall settings.
- APICWJunC_Custom
- Junction has own custom settings.
Remarks
The API_CWJunctionCategoryID
type is used in the API_CWJunctionType structure.
Requirements
- Version: API 12.0 or later
- Header: APIdefs_Elements.h
See Also
API_CWJunctionClampFrameOrientationID
API_CWJunctionType, API Types