Curtain wall panel category type.
typedef enum { APICWPaC_Primary, APICWPaC_Secondary, APICWPaC_Custom } API_CWPanelCategory;
Members
- APICWPaC_Primary
- Primry curtain wall panel.
- APICWPaC_Secondary
- Secondary curtain wall panel.
- APICWPaC_Custom
- Custom curtain wall panel. Its settings are not coming from owner Curtain Wall’s panel settings.
Remarks
The API_CWPanelCategory
type is used in the API_CWPanelType structure.
Requirements
- Version: API 12.0 or later
- Header: APIdefs_Elements.h