Curtain wall segment boundary frame pos type.
typedef enum { APICWSeBoundary_Unknown, APICWSeBoundary_OutSide, APICWSeBoundary_Center, APICWSeBoundary_Inside } API_CWSegmentBoundaryFramePosType;
Members
- APICWSeBoundary_Unknown
- APICWSeBoundary_OutSide
- APICWSeBoundary_Center
- APICWSeBoundary_Inside
Remarks
The API_CWSegmentBoundaryFramePosType
type is used in the API_CWSegmentType structure.
Requirements
- Version: API 12.0 or later
- Header: APIdefs_Elements.h
See Also
API_CWSegmentType, API_CWSegmentCategoryID, API_CWSegmentGridOrigPosTypeID, API_CWSegmentGridLineAssignType
API_CWSegmentType, API Types