API_​DashItems

Describes one segment of a dashed line.

    typedef struct {
        double     dash;
        double     gap;
    } API_DashItems;

 

Members

dash
The length of the dash of a dashed line.
gap
The length of the gap of a dashed line.

 

Remarks

The total length of one segment is calculated by adding the two components together.

A detailed description can be found at API_LinetypeType.

 

Requirements

Version: API 1.3 or later
Header: APIdefs_Attributes.h

 

See Also

API_LinetypeType, API_AttributeDef
API Types