Identification parameters of a Section, Detail, Interior Elevation, Worksheet, Master Layout, Layout, and 3D Document window or window related database.
typedef struct { API_Guid elemSetId; } API_DatabaseUnId;
Members
- elemSetId
- Unique identifier.
Remarks
Use APIDb_GetGuidFromDBUnIdID function to convert the old database identifiers to this new one.
Use APIDb_GetDBUnIdFromGuidID to get old identifiers from this.
Requirements
- Version: API 4.1 or later
- Header: APIdefs_Database.h
See Also
API_CutPlaneType, API_DetailType, API_WorksheetType,
API Types, API_WindowInfo
APIDb_GetGuidFromDBUnIdID, APIDb_GetDBUnIdFromGuidID