API_​DongleContent

Add-on identifier for hardware key check.

    typedef struct {
        unsigned char     code;
        char              filler_1[7];
    } API_DongleContent;

 

Members

code
the unique code of the add-on (provided by GRAPHISOFT)

 

Remarks

See the description of the APIEnv_CheckDongleID function for more information.

 

Requirements

Version: API 3.1 or later
Header: APIdefs_Environment.h

 

See Also

APIEnv_CheckDongleID, API Types