Element category structure.
typedef struct { API_Guid guid; API_ElemCategoryID categoryID; GS::uchar_t name [API_UniLongNameLen]; bool filler_1[2]; } API_ElemCategory;
Members
- guid
- GUID of the category
- categoryID
- identifier of the category
- name
- localized name of the category
Remarks
This structure contains the data of an element category. For available category identifiers check API_ElemCategoryID.
Requirements
- Version: API 19 or later
- Header: APIdefs_Elements.h