API_​ElemComponentID

Identifies a component of an element.

    typedef struct {
        API_Guid             elemGuid;
        API_ComponentID    componentID;
    } API_ElemComponentID;
    

Members

elemGuid
Guid of the element. componentID identifies a component that belongs to it.
componentID
Identifier of the component.

Requirements

Version: API 25 or later
Header: APIdefs_Component.h

See Also

API_ComponentID,
API_Guid,
API Types