API_​ElemPartCompositeQuantity

Describes the different calculated values for skins of composite or complex elements.

    typedef struct {
        API_ElemPartId                      partId;
        GS::Array<API_CompositeQuantity>    composites;
    } API_ElemPartCompositeQuantity;

 

Members

partId
Identifier of the part of the elem.
composites
Calculated values for skins of composite or complex elements

 

Remarks

You should never memset this structure because of the contained GS::Array member. Both of the contained types have a default constructor.

 

Requirements

Version: API 15.0 or later
Header: APIdefs_Elements.h

 

See Also

ACAPI_Element_GetQuantities, ACAPI_Element_GetMoreQuantities, API_QuantityPar, API_CompositeQuantity, API Types