API_​GISAngularPos

Describes a position in geographical coordinate system.

    typedef struct {
        API_GISAngular     longitude;
        API_GISAngular     latitude;
    } API_GISAngularPos;

 

Members

longitude
Longitude
latitude
Latitude

 

Remarks

It describes a position on the surface of the Earth with longitude and latitude.

This structure is used in API_GISPositionRef.

 

Requirements

Version: API 6.1 or later
Header: APIdefs_Database.h

 

See Also

GIS Reference
API_GISAngular
API_GISPositionRef
API_GISRef
API_GISLinearPos
APIDb_GetGISRefID
APIDb_SetGISRefID
APIDb_ConvertToSIUnitsID
API Types