API_​GridMeshHead

General header for Grid Mesh type.

    typedef struct {
        bool               valid;
        bool               filler_1[7];
        API_GridElemID    elemID;
        UInt32             filler_2[2];
    } API_GridMeshHead;

 

Members

valid
Validity flag
elemID
The identifier of the mesh-element.

Remarks

None

Requirements

Version: API 12.0 or later
Header: APIdefs_Base.h

 

See Also

API_GridMeshDirection, API_GridMeshVertex, API_GridMeshEdge, API_GridEdgeInfo
API_GridMeshLine, API_GridMeshPolygon, API_GridMesh
API_Interval, API_Plane3D, API_Surface3D
API Types