API_​HatchSubType

Determines the subtype type of the hatch.

    typedef enum {
        API_FillHatch,
        API_BuildingMaterialHatch
    } API_HatchSubType;

 

Members

API_FillHatch
The hatch contains a Fill attribute.
API_BuildingMaterialHatch
The hatch contains a Building Material attribute.

 

Requirements

Version: API 17 or later
Header: APIdefs_Elements.h