Type of the hotlink by the number of linked stories.
typedef enum { APIHotlink_SingleStory, APIHotlink_AllStories } API_HotlinkStoryRangeID;
Members
- APIHotlink_SingleStory
- Story is linked individually
- APIHotlink_AllStories
- Multistory hotlink, all stories are linked
Remarks
This type specifies in API_HotlinkNode whether the hotlinked
Requirements
- Version: API 12 or later
- Header: APIdefs_Database.h