API_​HotlinkTypeID

Enumerates the available hotlink module types.

    typedef enum {
        APIHotlink_Unknown,
        APIHotlink_Module,
        APIHotlink_XRef
    } API_HotlinkTypeID;

 

Members

APIHotlink_Unknown
Unknown type.
APIHotlink_Module
Hotlink module (.pln, .mod, .plp or .2dl file).
APIHotlink_XRef
XRef module (.dxf or .dwg file).

 

Requirements

Version: API 12 or later
Header: APIdefs_Database.h

 

See Also

API_HotlinkNode
API Types