A date which is defined by a day in a month of a year.
typedef struct { short day; short month; short year; } API_IFCCalendarDate;
Members
- day
- the day element of the calendar date
- month
- the month element of the calendar date
- year
- the year element of the calendar date
Remarks
This structure contains the data of an IfcCalendarDate.
Requirements
- Version: API 17 or later
- Header: APIdefs_Elements.h