API_​IFCPropertyBoundedValue

IFC property with a lowerbound and an upperbound value.

    typedef struct {
        API_IFCPropertyValue     lowerBoundValue;
        API_IFCPropertyValue     upperBoundValue;
    } API_IFCPropertyBoundedValue;

 

Members

lowerBoundValue
Lowerbound value of the property
upperBoundValue
Upperbound value of the property

 

Remarks

This structure contains the lowerbound and upperbound values of an IfcPropertyBoundedValue.
Both values shall have the same type.

 

Requirements

Version: API 16 or later
Header: APIdefs_Elements.h

 

See Also

API_IFCProperty