API_​IGraphisoftIDEventHandler

The base class you need to inherit from in case you want to handle Graphisoft ID change event.

    class API_IGraphisoftIDEventHandler : public API_IEventHandler {
    public:
        virtual void OnUserChanged () const;
    };

 

Functions

OnUserChanged
Override this function to be notified of user login or logout.

  

Requirements

Version: API 26 or later
Header: APIdefs_Callback.h

 

See Also

ACAPI_Notify_RegisterEventHandler
API Types