Describes the connection between the (un)segmented surface segments and the created member’s edges and vertices.
typedef struct { GS::HashTable<API_AnalyticalElemPartId, API_AnalyticalMemberPartRef> edges; GS::HashTable<API_AnalyticalElemPartId, API_AnalyticalMemberPartRef> vertices; } API_ImportIdMappingType;
Members
- edges
- The mapping between edge’s partID and the Surface Element Member Part Reference.
- vertices
- The mapping between vertex’s partID and the Surface Element Member Part Reference.
Requirements
- Version: API 24 or later
- Header: .\APIdefs_AnalyticalModel.h