Describes an interval with handling possible periodicity.
typedef struct { double lower; double upper; double periodicity; double filler_1; } API_Interval;
Members
- lower
- Lower bound of the interval.
- upper
- Upper bound of the interval.
- periodicity
- Interval Length if it is circular.
Remarks
None
Requirements
- Version: API 12.0 or later
- Header: APIdefs_Base.h
See Also
API_GridMeshDirection, API_GridMeshHead, API_GridMeshVertex, API_GridMeshEdge, API_GridEdgeInfo
API_GridMeshLine, API_GridMeshPolygon, API_GridMesh
API_Plane3D, API_Surface3D
API Types