API_​JustID

Describes the various justification options.

    typedef enum {
        APIJust_Left,
        APIJust_Center,
        APIJust_Right,
        APIJust_Full
    } API_JustID;

 

Members

APIJust_Left
Left justification.
APIJust_Center
Center justification.
APIJust_Right
Right justification.
APIJust_Full
Full justification. 6.1

 

Requirements

Version: API 2.1 or later
Header: APIdefs_Elements.h

 

See Also

API_TextType, API Types