API_​LblAnchorID

Describes how the pointer line is connected to the Label text (in case of Text Labels).

    typedef enum {
        APILbl_MiddleAnchor  = 0,
        APILbl_TopAnchor     = 1,
        APILbl_BottomAnchor  = 2,
        APILbl_Underlined    = 3
    } API_LblAnchorID;

 

Members

APILbl_MiddleAnchor
The pointer line is attached to the middle of the text, on the left side.
APILbl_TopAnchor
The pointer line is attached to the top left corner of the text.
APILbl_BottomAnchor
The pointer line is attached to the bottom left corner of the text.
APILbl_Underlined
The text is underlined, and the pointer line is a continuation of the underline.

 

Requirements

Version: API 17 or later
Header: APIdefs_Elements.h

 

See Also

API_LabelType, API Types