API_​LblTitleID

Defines the content of a textual label.

    typedef enum {
        APILbl_Custom,
        APILbl_Guid,
        APILbl_ID
    } API_LblTitleID;

 

Members

APILbl_Custom
Custom label content. The content is coming from the textContent field of API_ElementMemo.
APILbl_Guid Featuring API 11
The content of the label is the internal GUID of the element.
APILbl_ID
The content of the label is coming from the ID (info) field of the element structure.

 

Requirements

Version: API 2.1 or later
Header: APIdefs_Elements.h

 

See Also

API_LabelType, API_ElementMemo, API Types