Describes the shape of the pointer line of Note text or Label.
typedef enum { API_Segmented = 0, API_Splinear = 1, API_SquareRoot = 2 } API_LeaderLineShapeID;
Members
- API_Segmented
- Plain leader line.
- API_Splinear
- Spline leader line.
- API_SquareRoot
- Square Root leader line.
Remarks
API_SquareRoot type applies to Labels only.
Requirements
- Version: API 19 or later
- Header: APIdefs_Elements.h