Describes a link for cameras.
typedef struct { Int32 camInd; short status; short pen; API_Coord connPoint; double filler_2[4]; } API_LinkType;
Members
- camInd
- Index of the target camera.
- status
- Status of the target camera. (Active?)
- pen
- Pen attribute index.
- connPoint
- Connection point coordinates between the current camera and the one defined by camInd.
Requirements
- Version: API 2.1 or later
- Header: APIdefs_Elements.h