Possible types of a listdata item.
typedef enum { API_ZombieListDataID, API_KeyID, API_UnitID, API_Obsolete_ComponentID, API_DescriptorID } API_ListDataID;
Remarks
This enum is used when you get information about the listing database or use API_ListData. See the ACAPI_ListData_Get, ACAPI_ListData_GetLocal, ACAPI_ListData_Search, ACAPI_ListData_GetNum functions.
Requirements
- Version: API 2.1 or later
- Header: APIdefs_ListData.h