Dynamic array of API_LocalCoordsType items. This structure is used in API_RoofSegmentData.
typedef struct { API_LocalCoordsType *data; Int32 nItems; } API_LocalCoordsData;
Members
- data
- Array of API_LocalCoordsType items.
- nItems
- Number of the records in the array.
Requirements
See ACAPI_Element_GetMemo to find out which element type needs/provides which information in the memo.
Requirements
- Version: API 15 or later
- Header: APIdefs_Elements.h
See Also
API_RoofType, API_PolyRoofData
API_LocalCoordsType, API_Wrapping, API_RoofSegmentData
ACAPI_Element_GetMemo, API_ElementMemo
Element Manager, API Types