Texture applying parameters. This structure is used in API_LocalCoordsData.
typedef struct { API_Wrapping wrapping; API_Coord3D c0; API_Coord3D c1; API_Coord3D c2; API_Coord3D c3; } API_LocalCoordsType;
Members
- wrapping
- Texturing method.
- c0, c1, c2, c3
- The interpretation of these coordinates is dependent on the
wrapping
member.
Requirements
See ACAPI_Element_GetMemo to find out which element type needs/provides which information in the memo.
Requirements
- Version: API 15 or later
- Header: APIdefs_Elements.h
See Also
API_Wrapping, API_RoofType, API_PolyRoofData
API_LocalCoordsData, API_RoofSegmentData
ACAPI_Element_GetMemo, API_ElementMemo
Element Manager, API Types