API_​LockableStatus

Possible Teamwork lockable status.

    typedef enum {
        APILockableStatus_NotExist,
        APILockableStatus_Free,
        APILockableStatus_Editable,
        APILockableStatus_Locked,
        APILockableStatus_NotAvailable
    } API_LockableStatus;

 

Members

APILockableStatus_NotExist
Not exists.
APILockableStatus_Free
Free to reserve.
APILockableStatus_Editable
Editable.
APILockableStatus_Locked
Locked.
APILockableStatus_NotAvailable
Not available.

 

Remarks

This enum is the return type of the ACAPI_TeamworkControl_GetLockableStatus function.

 

Requirements

Version: API 13 or later
Header: APIdefs_Environment.h

 

See Also

ACAPI_TeamworkControl_GetLockableStatus
API Types