API_​MarkUpCommentStatusID

Describes the various options for Mark-Up comment status.

    typedef enum {
        APIComment_Error,
        APIComment_Warning,
        APIComment_Info,
        APIComment_Unknown
    } API_MarkUpCommentStatusID;

 

Members

APIComment_Error
Error
APIComment_Warning
Warning
APIComment_Info
Info
APIComment_Unknown
Unknown

 

Remarks

API_MarkUpCommentType structure uses this enum.

 

Requirements

Version: API 21 or later
Header: APIdefs_Elements.h

 

See Also

API_MarkUpCommentType
ACAPI_MarkUp_GetComments, ACAPI_MarkUp_AddComment
API Types