Mark-Up style attribute representation.
typedef struct { API_Attr_Head head; short paintedPenInd; short ownedPenInd; short filler_0[6]; } API_MarkUpStyleType;
Members
- head
- Contains the name and the index of the mark-up style.
- paintedPenInd
- Pen index for highlighted elements.
- ownedPenInd
- Pen index for corrected elements.
Remarks
Mark-Up style defines pens for highlighted and corrected elements in a Mark-Up.
Requirements
- Version: API 21 or later
- Header: APIdefs_Attributes.h