Reference to a menu item mounted by the API tool add-on.
typedef struct { short menuResID; short filler_1; Int32 itemIndex; Int32 filler_2[2]; } API_MenuItemRef;
Members
- menuResID
- The resource ID which the tool command belongs to.
- itemIndex
- The index of the command within the specified menu.
Remarks
For the utilization of the API_MenuItemRef
structure and examples see the ACAPI_Interface function.
Requirements
- Version: API 4.1 or later
- Header: APIdefs_Interface.h
See Also
APIIo_GetMenuItemFlagsID, APIIo_SetMenuItemFlagsID, APIIo_GetMenuItemTextID, APIIo_SetMenuItemTextID, ACAPI_Interface, API Types