Describes one coordinate of a mesh level line.
typedef struct { API_Coord3D c; Int32 vertexID; Int32 filler_0; } API_MeshLevelCoord;
Members
- c
- The 3D coordinate of the vertex.
- vertexID
- Vertex ID unique in the given mesh; can be used to track the vertices.
Requirements
- Version: API 2.1 or later
- Header: APIdefs_Elements.h
See Also
API_Coord3D, API_MeshType, API_MeshLevel, API_ElementMemo, API Types