Miscellaneous information of the application
typedef struct { char version [256]; char caption [256]; } API_MiscAppInfo;
Members
- version
- version string of application
- caption
- caption of application’s main window
Remarks
This structure contains version string and main window’s caption of application.
Call the ACAPI_Environment function with the APIEnv_GetMiscAppInfoID function code to get this data.
Requirements
- Version: API 2.1 or later
- Header: APIdefs_Environment.h