Miscellaneous information of the selected plotter
typedef struct { char name [API_DrvNameLen]; char model [API_DrvNameLen]; } API_MiscPlotterInfo;
Members
- name
- name of selected plotter in Archicad
- model
- model of selected plotter in Archicad
Remarks
This structure contains name and model of selected plotter in Archicad.
Call the ACAPI_Environment function with the APIEnv_GetMiscPlotterInfoID function code to get this data.
Requirements
- Version: API 2.1 or later
- Header: APIdefs_Environment.h