Collection of display & output options as an attribute.
typedef struct { API_Attr_Head head; API_ModelViewOptions modelViewOpt; Int32 filler_2[8]; } API_ModelViewOptionsType;
Members
- head
- The attribute header.
- modelViewOpt
- Collection of model view options (see the Document/Set Model View/Model View Options dialog).
Remarks
This attribute stores a collection of display & output options for views. The modelViewOptName
field in API_NavigatorView refers to this attribute.
Requirements
- Version: API 10 or later
- Header: APIdefs_Attributes.h
See Also
API_Attr_Head, API_ModelViewOptions,
API_NavigatorView,
API Types