Determines the type of the morph body.
typedef enum { APIMorphBodyType_SurfaceBody, APIMorphBodyType_SolidBody } API_MorphBodyTypeID;
Members
- APIMorphBodyType_SurfaceBody
- The body type is Surface.
- APIMorphBodyType_SolidBody
- The body type is Solid.
Requirements
- Version: API 16 or later
- Header: APIdefs_Elements.h