API_​NoteContentType

Describes the type of the content.

    typedef enum {
        API_NoteContent_Measured,
        API_NoteContent_Custom
    } API_NoteContentType;

 

Members

API_NoteContent_Measured
Measured value content
API_NoteContent_Custom
Custom text content

 

Remarks

API_NoteContent_Auto has been removed in API 14.

 

Requirements

Version: API 4.1 or later
Header: APIdefs_Elements.h

 

See Also

API Types, API_NoteType