Possible values for notifications on Project Navigator events.
typedef enum { APINotifyView_Inserted, APINotifyView_Modified, APINotifyView_Deleted, APINotifyView_Opened, APINotifyView_Begin, APINotifyView_End } API_NotifyViewEventID;
Members
- APINotifyView_Inserted
- A new Project Navigator item was inserted.
- APINotifyView_Modified
- A Project Navigator item was modified.
- APINotifyView_Deleted
- A Project Navigator item was deleted.
- APINotifyView_Opened
- A Project Navigator item was opened.
- APINotifyView_Begin
- The begin notification.
- APINotifyView_End
- The end notification.
Remarks
Refer to ACAPI_Notify_CatchViewEvent function for further details.
Requirements
- Version: API 10 or later
- Header: APIdefs_Callback.h
See Also
API_NotifyViewEventType
APIViewEventHandlerProc
ACAPI_Notify_CatchViewEvent
API Types