Describes the different calculated values for objects/lights.
typedef struct { double surface; double volume; double filler_1[8]; } API_ObjectQuantity, API_LightQuantity;
Members
- surface
- surface of the object/light
- volume
- volume of the object/light
Remarks
These parameters are calculated from the 3D model of the object/light.
Requirements
- Version: API 2.1 or later
- Header: APIdefs_Elements.h
See Also
ACAPI_Element_GetQuantities, ACAPI_Element_GetMoreQuantities, API Types